Pay in 4 interest-free payments of $561.75 Learn more
Shipping Estimate
USA
- USA
- CAN
- USA
- CAN
Ships within 48 hours · Estimated delivery Oct 1 - Oct 6
Pay in 4 interest-free payments of $561.75 Learn more
Ships within 48 hours · Estimated delivery Oct 1 - Oct 6
04 Class A Standard and protocols Device management RFC 1157 SNMPv1/v2c RFC 1305 NTPv3 RFC 2573 (SNMPv3 Applications RFC 2819 (RMON groups Alarm
Up to PoE class 3 per port
It belongs to Intel's NUC series of mini-PCs
Compatible With: HP ProLiant BL c7000 blade enclosures and compatible HP platforms
hpe aruba networking jl075a 3810m switch 16sfp 2 slot 5nj3h Modality_CT 04 Class A Standard and[shortdesc] Managed, Rack mountable, 16 x 1G 10G SFP+ ports, 2 open module slots, No PoE (Data Only, Layer 3 [ shortdesc] [properties] Properties HPE Aruba 3810M 16SFP+ 2 slot Switch (JL075A Description The HPE Aruba 3810M 16SFP+ 2 slot Switch (JL075A is a high performance networking switch with 16 10 Gigabit SFP+ ports. It offers flexibility with two module slots for expansion, making it an ideal choice for fast and reliable connectivity in demanding
US$ 352.50
US$ 642.50
US$ 222.50
US$ 285.00